Sunday, June 19, 2016

Building Bitcoin Core in Ubuntu

I had issue with libdb_cxx, so i disabled the wallet functionality

configure: error: libdb_cxx headers missing, Bitcoin Core requires this library for wallet functionality (--disable-wallet to disable wallet functionality)

When I run make, i have the following error.

No comments:

Post a Comment